RubyGems Navigation menu

kafo_module_lint 1.1.0

Validates Puppet modules and manifests to ensure parameters are all correctly documented for use with the Kafo gem

Versions:

  1. 1.1.0 - February 14, 2019 (20.5 KB)
  2. 1.0.3 - November 24, 2016 (20.5 KB)
  3. 1.0.2 - November 24, 2016 (20.5 KB)
  4. 1.0.1 - November 09, 2016 (20.5 KB)
  5. 1.0.0 - November 09, 2016 (20.5 KB)

Runtime Dependencies (3):

  • kafo >= 1.0.4, < 3
  • kafo_parsers >= 0
  • puppet-strings >= 0.99, < 3
  • Development Dependencies (3):

  • bundler ~> 1.5
  • minitest ~> 5.0
  • rake >= 0
  • Owners:

    Authors:

    • Dominic Cleal, Ewoud Kohl van Wijngaarden

    SHA 256 checksum:

    e59187e51dd567ac353f084d11b84167148b1b7773eab8eb94f6a95854d6411c

    Total downloads 99,659

    For this version 44,927

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPLv3+

    Required Ruby Version: >= 0

    Links: