RubyGems.org

kanpachi

0.0.6

Provides a DSL to describe your web API, generate documentation, and will eventually help you implement it.

installgem install kanpachi
Authors

Jack Chu

1,566 total downloads 94 for this version
Owners

F9d1a09df9178ff326f16913b7e90ad8

Licenses

MIT

Gemfile
gem 'kanpachi', '~> 0.0.6'
Versions
  1. 0.0.6 April 7, 2014 (551 KB)
  2. 0.0.5 January 29, 2014 (205 KB)
  3. 0.0.4 October 17, 2013 (205 KB)
  4. 0.0.3 October 12, 2013 (205 KB)
  5. 0.0.2 October 3, 2013 (205 KB)
Show all versions (6 total)
Ruby Dependency
  1. >= 0