RubyGems Navigation menu

kayessess 0.4.0

A Rails plugin/gem for helping to get KSS into your Rails app.

Versions:

  1. 0.4.0 - May 25, 2015 (18 KB)
  2. 0.3.0 - March 28, 2014 (202 KB)
  3. 0.2.11 - February 28, 2014 (203 KB)
  4. 0.2.10 - January 31, 2014 (203 KB)
  5. 0.2.9 - January 30, 2014 (119 KB)
Show all versions (20 total)

Runtime Dependencies (6):

bourbon >= 0
kss >= 0.5.0
pygments.rb >= 0.5.4
rails >= 3.0.0
redcarpet >= 0
to_slug >= 1.0.8

Development Dependencies (11):

appraisal >= 0
combustion ~> 0.4.0
coveralls >= 0
pry >= 0
rake >= 0
rspec >= 0
rspec-nc >= 0
rspec-rails ~> 2.13
simplecov >= 0

Owners:

Authors:

  • Justin Morris

SHA 256 checksum:

15e682d1f575d7b991815911c8e226a7be0624aa43252be4336c681abd5ded51

Total downloads 48,774

For this version 3,242

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: