RubyGems Navigation menu

kdiff3 0.9.5

Ruby wrapper for the kdiff3 mergetool

Versions:

  1. 0.9.5 - January 09, 2015 (1.71 MB)
  2. 0.9.4 - December 11, 2014 (1.71 MB)
  3. 0.9.3 - December 11, 2014 (1.71 MB)
  4. 0.9.2 - December 10, 2014 (2.15 MB)
  5. 0.9.1 - December 10, 2014 (2.15 MB)
Show all versions (6 total)

Runtime Dependencies (1):

Requirements:

libqt4-dev

Owners:

Authors:

  • L. Preston Sego III

SHA 256 checksum:

d472bb3874caa3f9bf9a2e2b52711dc27388f8e768ac4db32a58c173f42c262b

Total downloads 5,833

For this version 1,633

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GNU GPL v2

Required Ruby Version: > 2.0

Links: