RubyGems Navigation menu

keyvalidatable 0.2.1

Validate shortage/excess keys in pairs

Versions:

  1. 0.2.1 - June 04, 2021 (7 ko)
  2. 0.2.0 - May 30, 2021 (6,5 ko)
  3. 0.1.0 - March 08, 2018 (8,5 ko)
  4. 0.0.5.1 - June 17, 2015 (8,5 ko)
  5. 0.0.5 - October 22, 2012 (7 ko)
Voir toutes les versions (9)

Dépendances de Development (11):

  • declare >= 0.3.0, < 0.4.0
  • irb >= 1.3.5, < 2.0
  • irb-power_assert = 0.0.2
  • rake >= 13.0.3, < 20.0
  • rubocop >= 1.15.0, < 1.17.0
  • rubocop-md >= 1.0.1, < 2.0.0
  • rubocop-performance >= 1.11.3, < 1.12.0
  • rubocop-rake >= 0.5.1, < 0.6.0
  • rubocop-rubycw >= 0.1.6, < 0.2.0
  • warning >= 1.2.0, < 2.0
  • yard >= 0.9.26, < 2
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Kenichi Kamiya

    Total de contrôle SHA 256:

    a022724be19750cb5c1e8a47b226c51afa3637de540d49fed719f600691fe453

    Total de téléchargements 15 778

    Pour cette version 639

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0, < 3.1.0

    Liens: