RubyGems Navigation menu

kms-env 1.0.5

Decrypt environment variables encrypted with Amazon's KMS service

Versions:

  1. 1.0.5 - September 23, 2015 (5 KB)
  2. 1.0.4 - August 18, 2015 (5 KB)
  3. 1.0.2 - July 01, 2015 (5 KB)
  4. 1.0.1 - May 01, 2015 (5 KB)
  5. 1.0.0 - April 30, 2015 (5 KB)

Runtime Dependencies (1):

  • aws-sdk ~> 2.1
  • Development Dependencies (3):

  • bundler ~> 1.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Drew Stokes

    SHA 256 checksum:

    f90b33c40a836c8a3547e342ef3eb5befdc3d92a6af68f9e679c09fb77a16e07

    Total downloads 18,899

    For this version 12,128

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: