RubyGems Navigation menu

knife-api 0.1.7

A small library that lets you drive Chef's 'knife' programmatically

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.7 - June 02, 2016 (9 KB)
  2. 0.1.6 - May 08, 2015 (8.5 KB)
  3. 0.1.5 - February 13, 2015 (8 KB)
  4. 0.1.4 - January 28, 2015 (8 KB)
  5. 0.1.3 - January 26, 2015 (8 KB)
Show all versions (7 total)

Runtime Dependencies (4):

chef <= 12.6.0, >= 10.32
chef-zero >= 2.2.1
json >= 1.8.2
ohai < 9.0.0, > 7.0.0

Development Dependencies (2):

rake >= 10.4.2

Owners:

Authors:

  • Erik Hollensbe, Andy Glick, James La Spada

SHA 256 checksum:

90932ce3c29d9679dd1128bd8eff4cb6516343d8a3ea9bd74d9366bb444c90dd

Total downloads 17,114

For this version 2,897

Licenses:

N/A

Required Ruby Version: >= 0

Links: