RubyGems Navigation menu

knife-role-spaghetti 0.0.5

This knife plugin extends the `knife role` command.

Versions:

  1. 0.0.5 - August 13, 2013 (13.5 KB)
  2. 0.0.4 - December 24, 2012 (12.5 KB)
  3. 0.0.3 - August 04, 2012 (12.5 KB)
  4. 0.0.2 - July 21, 2012 (12 KB)
  5. 0.0.1 - July 20, 2012 (11.5 KB)

Runtime Dependencies (2):

  • chef >= 10.12
  • ruby-graphviz ~> 1.0.9
  • Development Dependencies (6):

  • appraisal ~> 0.5.2
  • aruba ~> 0.5
  • aruba-doubles ~> 1.2
  • cane ~> 2.5
  • rake ~> 10.0
  • tailor ~> 1.2
  • Owners:

    Authors:

    • Mike Fiedler

    SHA 256 checksum:

    996db550e019974ebaffea4181d6f3f8f41fdb2bca07b6cc24b8d9fdd4d1be42

    Total downloads 10,929

    For this version 3,352

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.2

    Links: