RubyGems Navigation menu

kpn_winrm 0.1.0

Additional functions for acceptance testing, to run commands and puppet apply over WinRM instead of ssh

Versions:

  1. 0.1.0 - April 11, 2018 (7 KB)

Runtime Dependencies (2):

  • winrm >= 2.2.2, ~> 2.2
  • winrm-elevated >= 1.1.0, ~> 1.1
  • Development Dependencies (2):

  • bundler ~> 1.16
  • rspec ~> 3.0
  • Owners:

    Authors:

    • kpn

    SHA 256 checksum:

    27f152a1fb6f0b47267b3f218cb4867fcecacc592daed339c6bb2b07e3a9c33f

    Total downloads 1,819

    For this version 1,819

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: