RubyGems Navigation menu

kuberun 0.1.4

CLI to run pods based on deployments

Versions:

  1. 0.1.4 - February 04, 2021 (14.5 KB)
  2. 0.1.2 - August 13, 2018 (14.5 KB)
  3. 0.1.1 - August 11, 2018 (14.5 KB)
  4. 0.1.0 - August 10, 2018 (14.5 KB)

Runtime Dependencies (19):

  • pastel ~> 0.7.2
  • thor ~> 0.20.0
  • tty-color ~> 0.4.2
  • tty-command ~> 0.8.0
  • tty-config ~> 0.2.0
  • tty-cursor ~> 0.5.0
  • tty-editor ~> 0.4.0
  • tty-file ~> 0.6.0
  • tty-font ~> 0.2.0
  • tty-markdown ~> 0.4.0
  • tty-pager ~> 0.11.0
  • tty-platform ~> 0.1.0
  • tty-progressbar ~> 0.15.0
  • tty-prompt ~> 0.16.1
  • tty-screen ~> 0.6.4
  • tty-spinner ~> 0.8.0
  • tty-table ~> 0.10.0
  • tty-tree ~> 0.1.0
  • tty-which ~> 0.3.0
  • Development Dependencies (4):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.58.0
  • Owners:

    Pushed by:

    Authors:

    • kruczjak

    SHA 256 checksum:

    8856f7a8cfeab8591091686004aac6aa1006baf48ed1fca2b2bff7be971c2f1c

    Total downloads 2,593

    For this version 404

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: