RubyGems Navigation menu

layer-ruby 0.7.3

Ruby bindings for the Layer Platform API

Versions:

  1. 0.7.3 - October 11, 2018 (15.5 KB)
  2. 0.7.2 - February 24, 2017 (15.5 KB)
  3. 0.7.1 - June 20, 2016 (15.5 KB)
  4. 0.7.0 - June 16, 2016 (15.5 KB)
  5. 0.6.0 - February 02, 2016 (15 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • rest-client < 3.0, >= 1.8
  • Development Dependencies (4):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec ~> 3.3
  • yard ~> 0.8
  • Owners:

    Authors:

    • Benedikt Deicke

    SHA 256 checksum:

    bb89709d32641767e8196ab72c3d31fed09f838005d3597faaebecd190ab98e2

    Total downloads 192,318

    For this version 38,938

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: