RubyGems Navigation menu

ld-eventsource 2.1.0

LaunchDarkly SSE client for Ruby

Versions:

  1. 2.1.0 - August 11, 2021 (19 KB)
  2. 2.0.1 - August 10, 2021 (19 KB)
  3. 2.0.0 - January 26, 2021 (17.5 KB)
  4. 2.0.0.pre.beta.1 - January 22, 2021 (17 KB)
  5. 1.0.3 - March 18, 2020 (19.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • concurrent-ruby ~> 1.0
  • http >= 4.4.1, < 6.0.0
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • LaunchDarkly

    SHA 256 checksum:

    3baba48f6c8ced1ce32c40d78afb124b635dc8cfec25715667b98a400e067116

    Total downloads 3,874,497

    For this version 1,418

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: