RubyGems Navigation menu

lecli 0.3.1

CLI to generate Let's Encrypt certificates

Versions:

  1. 0.3.1 - August 09, 2018 (40 KB)
  2. 0.2.9 - August 03, 2018 (39 KB)
  3. 0.2.8 - August 03, 2018 (38.5 KB)
  4. 0.2.7 - August 03, 2018 (38.5 KB)
  5. 0.2.6 - July 19, 2018 (38.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • acme-client ~> 2.0.0
  • thor ~> 0.20.0
  • Development Dependencies (4):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.16.1
  • Owners:

    Authors:

    • Fernando Valverde Arredondo

    SHA 256 checksum:

    6ae1ab7ea581407e2783d3eb4b9947364dad900bb1af969afdaf9c0bab5743f9

    Total downloads 3,321

    For this version 548

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: