RubyGems Navigation menu

libdeflate 0.2.0

Ruby bindings for libdeflate.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - May 07, 2023 (10.5 KB)
  2. 0.1.1 - July 29, 2017 (124 KB)
  3. 0.1.0 - July 29, 2017 (123 KB)

Runtime Dependencies (1):

mini_portile2 >= 2.2.0

Development Dependencies (6):

bundler >= 0
rake >= 0
rspec >= 0
rubocop >= 0

Owners:

Pushed by:

Authors:

  • Satoshi Matsumoto

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 4,423

For this version 474

License:

MIT

Required Ruby Version: >= 0

Links: