RubyGems Navigation menu

libhoney 1.14.6

Ruby gem for sending data to Honeycomb

Versions:

  1. 1.14.6 - September 24, 2020 (21.5 KB)
  2. 1.14.5 - August 20, 2020 (21.5 KB)
  3. 1.14.4 - February 03, 2020 (21 KB)
  4. 1.14.3 - January 29, 2020 (21 KB)
  5. 1.14.2 - December 10, 2019 (21 KB)
Show all versions (34 total)

Runtime Dependencies (2):

  • addressable ~> 2.0
  • http >= 2.0, < 5.0
  • Development Dependencies (11):

    Owners:

    Pushed by:

    Authors:

    • The Honeycomb.io Team

    SHA 256 checksum:

    c0ec3c2fba8581ff6dc4374e7eea1ba8b438137ac21bc56a8b3b9984b4fff387

    Total downloads 767,113

    For this version 1,152

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.2.0

    Links: