RubyGems Navigation menu

librtree 0.9.0

A Ruby extension implementing the R-tree spatial-index of Guttman-Green.

Versions:

  1. 0.9.0 - November 07, 2021 (12.5 KB)
  2. 0.8.9 - August 24, 2021 (12.5 KB)
  3. 0.8.8 - July 14, 2021 (12 KB)
  4. 0.8.7 - June 24, 2021 (12 KB)
  5. 0.8.6 - June 17, 2021 (11 KB)
Show all versions (11 total)

Development Dependencies (6):

Requirements:

The librtree library (1.0.6 or later)

Owners:

Pushed by:

Authors:

  • J.J. Green

SHA 256 checksum:

4a07285e45ee730133d76a8a17d1d179461b09ad4c4591d317071feac5b64dfb

Total downloads 5,863

For this version 205

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0

Links: