RubyGems Navigation menu

libsaml 3.13.1

Libsaml makes the creation of SAML 2.0 messages easy. The object structure is modeled after the SAML Core 2.0 specification from OASIS. Supported bindings are HTTP-Post, HTTP-Redirect, HTTP-Artifact and SOAP. Features include XML signing, XML verification and a pluggable backend for providers (FileStore backend included).

Versions:

  1. 3.13.1 - June 28, 2022 (31.5 KB)
  2. 3.13.0 - June 25, 2022 (31.5 KB)
  3. 3.12.0 - June 15, 2022 (31 KB)
  4. 3.11.0 - December 07, 2021 (31 KB)
  5. 3.10.0 - August 14, 2021 (31 KB)
Show all versions (125 total)

Runtime Dependencies (6):

activemodel >= 4.2
activesupport >= 4.2
nokogiri ~> 1.11
xmldsig >= 0.5.1, < 0.8.0
xmlenc >= 0.6.9, < 0.9.0
xmlmapper ~> 0.8.1

Development Dependencies (1):

coveralls ~> 0.7

Owners:

Pushed by:

Authors:

  • Benoist Claassen

SHA 256 checksum:

5bef266c56389285e5a02fd521a02c16793f0c3581f3dd389f10802e13519a7b

Total downloads 4,867,335

For this version 15,154

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: