RubyGems Navigation menu

libtls 0.0.1

This is a set of libtls bindings for Ruby, plus a nice object-oriented layer atop the bindings.

Versions:

  1. 0.0.1 - July 05, 2015 (25.5 KB)

Runtime Dependencies (1):

  • ffi ~> 1.2
  • Development Dependencies (3):

  • bundler ~> 1.6
  • rake ~> 10.0
  • rspec ~> 2
  • Requirements:

    libtls

    Owners:

    Authors:

    • Mike Burns

    SHA 256 checksum:

    d2d0b0a1b126c06c4abe8879f95e43ddbd8ffad4ae7549585b526ea14b8200f0

    Total downloads 1,650

    For this version 1,650

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    ISC

    Required Ruby Version: >= 0

    Links: