RubyGems Navigation menu

lightio 0.4.4

The intent of LightIO is to provide ruby stdlib compatible modules, that user can use these modules instead stdlib, to gain the benefits of IO event loop without care any details about react or async programming.

Versions:

  1. 0.4.4 - March 01, 2018 (28.5 KB)
  2. 0.4.3 - February 27, 2018 (28.5 KB)
  3. 0.4.2 - February 15, 2018 (28 KB)
  4. 0.4.1 - February 10, 2018 (27.5 KB)
  5. 0.4.0 - February 10, 2018 (27.5 KB)
Show all versions (15 total)

Runtime Dependencies (1):

  • nio4r ~> 2.2
  • Development Dependencies (3):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Jiang Jinyang

    SHA 256 checksum:

    924cd68a414ae2ee254dd846ff9bb22391d004051eb94a3bd88478374bbcd0d7

    Total downloads 5,996

    For this version 634

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.4

    Links: