RubyGems Navigation menu

lignite 0.6.0

Lignite is a set of Ruby tools to interact with LEGO Mindstorms EV3. It uses the original LMS2012 firmware, so ev3dev is not required.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.0 - March 25, 2018 (110 KB)
  2. 0.5.0 - March 05, 2018 (108 KB)
  3. 0.4.0 - March 03, 2018 (100 KB)
  4. 0.3.0 - March 02, 2018 (63.5 KB)
  5. 0.2.0 - February 26, 2018 (60.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

libusb ~> 0.6
thor ~> 0.19

Development Dependencies (6):

coveralls ~> 0
rake < 99, >= 0
rspec ~> 3
rubocop = 0.50.0
simplecov ~> 0
yard ~> 0

Owners:

Authors:

  • Martin Vidner

SHA 256 checksum:

81f4ad268c7ba0d4cc5ab642b205f663e8b3ac17718b129141a1bf390c689010

Total downloads 12,916

For this version 2,065

License:

GPL-3.0-only

Required Ruby Version: >= 2.1

Links: