RubyGems Navigation menu

linguistics 2.0.4

Linguistics is a framework for building linguistic utilities for Ruby objects in any language. It includes a generic language-independant front end, a module for mapping language codes into language names, and a module which contains various English-language utilities.

Versions:

  1. 2.0.4 - March 12, 2015 (116 KB)
  2. 2.0.3 - December 2, 2013 (115 KB)
  3. 2.0.2 - February 27, 2013 (113 KB)
  4. 2.0.1 - February 26, 2013 (112 KB)
  5. 2.0.0 - October 10, 2012 (111 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Michael Granger

Owners:

10ffad34687d0045466c257cb92ff2b304cdb622ce0aac272b61f23f373e2abf

Sha 256 checksum:

580a2429907a5fbef00b32e1f67c6b5f62807937d4d816421c08c4e2bb9a7de6

Total downloads 154,071

For this version 1,245

Show all versions (7 total)

Required Ruby Version: >= 2.0.0

Licenses:

BSD

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: