RubyGems Navigation menu

liquid-rails 0.2.0

It allows you to render .liquid templates with layout and partial support. It also provides filters, tags, drops class to be used inside your liquid template.

Versions:

  1. 0.2.0 - March 16, 2018 (36 KB)
  2. 0.2.0.beta1 - December 31, 2017 (36 KB)
  3. 0.1.4 - December 31, 2017 (32.5 KB)
  4. 0.1.3 - September 14, 2015 (32 KB)
  5. 0.1.2 - May 18, 2015 (32 KB)
Show all versions (7 total)

Runtime Dependencies (3):

  • kaminari ~> 1.1.1
  • liquid ~> 4.0.0
  • rails >= 5.0.6
  • Owners:

    Authors:

    • Chamnap Chhorn

    SHA 256 checksum:

    c07f9528be67f3befa6272965e4967ef8cc7491e5b2486bad66f7f758ad0fa50

    Total downloads 110,309

    For this version 29,187

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: >= 1.8.11

    Links: