RubyGems Navigation menu

lita-api-ai 0.1.8

Api-AI based bot ai

Versions:

  1. 0.1.8 - January 18, 2019 (6.5 KB)
  2. 0.1.6 - March 15, 2018 (6.5 KB)
  3. 0.1.2 - June 08, 2017 (6 KB)
  4. 0.1.1 - October 26, 2016 (6 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • api-ai-ruby = 2.1.0
  • lita ~> 4.7
  • Development Dependencies (5):

  • bundler ~> 1.3
  • pry-byebug >= 3.4
  • rack-test ~> 0.6
  • rake >= 12.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Mark Nicholls

    SHA 256 checksum:

    12ca4f5b1bb2e16767cce7baa6e2687614f6d0a0ea568da013d33c3b5c31d69e

    Total downloads 2,400

    For this version 402

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: