RubyGems Navigation menu

lita-irc 2.2.0

An IRC adapter for Lita.

Versions:

  1. 2.2.0 - June 07, 2017 (10.5 KB)
  2. 2.1.0 - February 09, 2017 (10 KB)
  3. 2.0.3 - April 19, 2015 (10 KB)
  4. 2.0.2 - January 11, 2015 (10 KB)
  5. 2.0.1 - January 11, 2015 (10 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • cinch >= 2.0
  • lita >= 4.0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Jimmy Cuadra

    SHA 256 checksum:

    6e1f18a28f4f2469cc28128d5384232f7ddbfa41503fc83d6cf0100987e0436c

    Total downloads 26,113

    For this version 2,230

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: