RubyGems Navigation menu

lita_dotenv 0.0.3

A Lita .env config loader.

Versions:

  1. 0.0.3 - March 14, 2017 (7.5 KB)
  2. 0.0.2 - September 02, 2016 (7 KB)
  3. 0.0.1 - September 02, 2016 (7 KB)

Runtime Dependencies (2):

  • dotenv >= 2.1.1, ~> 2
  • lita >= 4.4.3, ~> 4
  • Development Dependencies (5):

  • bundler ~> 1.3
  • coveralls ~> 0
  • rack-test ~> 0
  • rake ~> 12
  • simplecov >= 0.9.2, ~> 0
  • Owners:

    Authors:

    • John Wang

    SHA 256 checksum:

    9c559efc4b79268330bfe042e3e5ba0163485530824c4a8695912de764d53424

    Total downloads 3,259

    For this version 1,321

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: