RubyGems Navigation menu

litedb 0.2.1

A SQLite based, lightning fast, super efficient and dead simple to setup and use database for Ruby and Rails applications!

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.1 - August 11, 2023 (10.5 KB)
  2. 0.2.0 - August 10, 2023 (10 KB)
  3. 0.1.0 - August 09, 2023 (9 KB)

Runtime Dependencies (2):

litescheduler >= 0.2.0
sqlite3 >= 1.5.0

Development Dependencies (1):

simplecov >= 0

Owners:

Pushed by:

Authors:

  • Mohamed Hassan, Stephen Margheim

SHA 256 checksum:

f9e3f5123a46e15f6b7a9518f42c76b26cef27b12c609f4e8c429765bd309806

Total downloads 1,332

For this version 765

License:

MIT

Required Ruby Version: >= 2.6.0

Links: