RubyGems Navigation menu

locomotive_cms 2.5.7

LocomotiveCMS is a next generation CMS system with sexy admin tools, liquid templating, and inline editing powered by mongodb and rails 3.2

Versions:

  1. 2.5.7 - June 15, 2015 (820 KB)
  2. 2.5.6 - September 29, 2014 (817 KB)
  3. 2.5.6.rc2 - September 20, 2014 (816 KB)
  4. 2.5.6.rc1 - September 19, 2014 (816 KB)
  5. 2.5.5 - August 11, 2014 (807 KB)
Show all versions (72 total)

Runtime Dependencies (38):

cancan = 1.6.7
cells ~> 3.8.0
compass-rails ~> 2.0.0
custom_fields ~> 2.3.2
devise = 2.2.7
dragonfly ~> 1.0.7
fog ~> 1.12.1
formtastic ~> 2.2.1
haml ~> 4.0.2
highline ~> 1.6.2
httparty ~> 0.11.0
jquery-rails ~> 2.1.4
kaminari ~> 0.14.1
mimetype-fu ~> 0.1.2
mime-types ~> 1.19
mongoid ~> 3.1.7
mongoid-tree ~> 1.0.3
moped ~> 1.5.3
multi_json ~> 1.7.3
rack-cache ~> 1.1
rails ~> 3.2.21
rails-backbone ~> 0.7.2
rake ~> 10.0.0
redcarpet ~> 3.0.0
RedCloth ~> 4.2.8
responders ~> 0.9.2
sanitize = 2.0.3
stringex ~> 2.0.3

Development Dependencies (1):

faye-websocket ~> 0.4.7

Owners:

Authors:

  • Didier Lafforgue

SHA 256 checksum:

81b4a7bc9edeb571908f8d1bf1c877ec57b9640dca10a7a038765f555362d74f

Total downloads 223,031

For this version 4,765

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: