RubyGems Navigation menu

logstash-codec-fluent 3.0.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.3.0 - November 08, 2019 java (10.5 KB)
  2. 3.2.0 - February 06, 2018 java (10 KB)
  3. 3.1.5 - November 07, 2017 java (9.5 KB)
  4. 3.1.4 - October 12, 2017 java (9.5 KB)
  5. 3.1.3 - August 15, 2017 java (9.5 KB)
Show all versions (23 total)

Runtime Dependencies (2):

Development Dependencies (1):

Owners:

Authors:

  • Elastic

SHA 256 checksum:

e6d395e2364ae918cb4445a194454458c55a504a669bfc332ffdf04d5c92e2d5

Total downloads 2,230,930

For this version 1,300

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: