RubyGems Navigation menu

logstash-codec-multiline 3.0.10

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.0.10 - June 29, 2018 (21.5 KB)
  2. 3.0.9 - January 17, 2018 (21.5 KB)
  3. 3.0.8 - November 07, 2017 (21.5 KB)
  4. 3.0.7 - August 15, 2017 (21.5 KB)
  5. 3.0.6 - August 07, 2017 (21.5 KB)
Show all versions (33 total)

Runtime Dependencies (3):

Development Dependencies (1):

Owners:

Authors:

  • Elastic

SHA 256 checksum:

f03ef55a1126937d4eace80805520d20a00862a38fdd5d58bb51132f844d31ea

Total downloads 1,675,502

For this version 340,041

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: