RubyGems Navigation menu

logstash-filter-xml 4.1.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 4.1.1 - June 03, 2020 (17.5 KB)
  2. 4.1.0 - January 28, 2020 (13.5 KB)
  3. 4.0.7 - February 27, 2019 (12.5 KB)
  4. 4.0.6 - November 06, 2018 (12 KB)
  5. 4.0.5 - November 07, 2017 (12 KB)
Show all versions (26 total)

Runtime Dependencies (3):

Development Dependencies (2):

Owners:

Pushed by:

Authors:

  • Elastic

SHA 256 checksum:

8085c8bdfe2f9c0f88bf5ae17d9889166597c32519d2fdb386d6fd949a9b6adf

Total downloads 1,559,860

For this version 25,919

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: