RubyGems Navigation menu

logstash-input-cloudwatch 2.2.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 2.2.4 - September 17, 2018 (12.5 KB)
  2. 2.2.3 - September 12, 2018 (12.5 KB)
  3. 2.2.2 - September 10, 2018 (12.5 KB)
  4. 2.1.1 - April 06, 2018 (11.5 KB)
  5. 2.1.0 - April 03, 2018 (11.5 KB)
Show all versions (20 total)

Runtime Dependencies (4):

Development Dependencies (1):

Owners:

Authors:

  • Jurgens du Toit

SHA 256 checksum:

257139277f59e209894a1309e1cd4384ba85a3a1b504b5c4f997e5343dee09aa

Total downloads 126,878

For this version 74,821

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: