RubyGems Navigation menu

logstash-input-cloudwatch_logs 1.0.3

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 1.0.3 - May 28, 2018 (12.5 KB)
  2. 1.0.2 - October 07, 2017 (12.5 KB)
  3. 1.0.1 - August 22, 2017 (12 KB)
  4. 1.0.0 - July 15, 2017 (12 KB)
  5. 1.0.0.rc1 - July 02, 2017 (12.5 KB)
Show all versions (15 total)

Development Dependencies (1):

Authors:

  • Luke Waite

Owners:

SHA 256 checksum:

65d200f4bc9ae53795958f05e328f10a50852aa3a9184160ccfd4c9eca4edb5b

Total downloads 19,540

For this version 6,271

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: