RubyGems Navigation menu

logstash-input-file 0.1.9

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 0.1.9 - April 20, 2015 (10 KB)
  2. 0.1.8 - April 14, 2015 (10 KB)
  3. 0.1.7 - April 8, 2015 (10 KB)
  4. 0.1.6 - February 26, 2015 (10 KB)
  5. 0.1.5 - February 20, 2015 (10 KB)
Show all versions (10 total)

Authors:

  • Elastic

Owners:

Eaa75106b35af24ebf97f3584fb5e065

Sha 256 checksum:

d7f19a8bc5331184aca892d5ccc296df0b9207e49cc1bfed0baa916077ed5db1

Total downloads 5,418

For this version 63

Show all versions (10 total)

Required Ruby Version: >= 0

Licenses:

Apache License (2.0)

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: