RubyGems Navigation menu

logstash-input-google_pubsub 1.2.1

This gem is a Logstash input plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program.

Versions:

  1. 1.2.1 - August 17, 2018 (15.8 MB)
  2. 1.2.0 - May 07, 2018 (14.9 MB)
  3. 1.1.0 - April 26, 2018 (13 KB)
  4. 1.0.6 - April 12, 2018 (12.5 KB)
  5. 1.0.5 - April 06, 2018 (12 KB)
Show all versions (10 total)

Runtime Dependencies (3):

Development Dependencies (2):

Requirements:

jar 'com.google.cloud:google-cloud-pubsub', '0.28.0-beta'

jar 'com.google.api.grpc:proto-google-cloud-pubsub-v1', '0.1.24'

jar 'com.google.api:gax', '1.14.0'

jar 'com.google.guava:guava', '20.0'

jar 'com.google.api:api-common', '1.2.0'

jar 'com.google.auth:google-auth-library-oauth2-http', '0.9.0'

Owners:

Authors:

  • Eric Johnson

SHA 256 checksum:

4dcd88cb42bfc403dcca676b717f43c74446f9b8a3750056805bcdae5a3772ca

Total downloads 394,626

For this version 375,170

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: