RubyGems Navigation menu

logstash-input-http_poller 4.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 4.0.4 - November 07, 2017 (20.5 KB)
  2. 4.0.3 - September 20, 2017 (20.5 KB)
  3. 4.0.2 - September 07, 2017 (20.5 KB)
  4. 4.0.1 - August 15, 2017 (20.5 KB)
  5. 4.0.0 - August 02, 2017 (20.5 KB)
Show all versions (29 total)

Authors:

  • Elastic, andrewvc

Owners:

28c5329f51137459eed5af3a85ce08c0

SHA 256 checksum:

5710f640a1274f9e0c04732142d8d5f307c391b8def7dcf7d70cdaa2554f8786

Total downloads 441,122

For this version 8,170

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: