RubyGems Navigation menu

logstash-input-lumberjack 3.1.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.6 - April 15, 2019 (14.5 KB)
  2. 3.1.5 - April 06, 2018 (14.5 KB)
  3. 3.1.4 - November 07, 2017 (14.5 KB)
  4. 3.1.3 - August 15, 2017 (14 KB)
  5. 3.1.2 - June 23, 2017 (14 KB)
Show all versions (30 total)

Runtime Dependencies (5):

Development Dependencies (3):

flores >= 0
stud >= 0

Owners:

Authors:

  • Elastic

SHA 256 checksum:

f98d5794758f66fc78ce3f1f9641b0e0ca572ed44dbbdbb4581ee23539cba98d

Total downloads 1,227,658

For this version 101,139

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: