RubyGems Navigation menu

logstash-input-sdee 0.7.8

This Logstash input plugin allows you to call a Cisco SDEE/CIDEE HTTP API, decode the output of it into event(s), and send them on their merry way.

Versions:

  1. 0.7.8 - March 29, 2017 (12.5 KB)
  2. 0.7.7 - March 29, 2017 (12.5 KB)
  3. 0.7.6 - September 08, 2016 (17.5 KB)
  4. 0.7.5 - September 06, 2016 (17.5 KB)
  5. 0.7.3 - August 17, 2016 (17.5 KB)
Show all versions (14 total)

Runtime Dependencies (2):

Development Dependencies (1):

  • logstash-devutils <= 6.0.0, >= 0.0.16
  • Owners:

    Authors:

    • rootik

    SHA 256 checksum:

    fcbc20745a338d2d3b3f1585e56356472de4e12f88835c20b0ff279b91965b2a

    Total downloads 15,998

    For this version 1,677

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: