RubyGems Navigation menu

logstash-lib 1.3.2

gem containing logstash code mainly for the purposes of doing programmatic validation of configuration. This gem aims to include all plugins but just enough rubygem dependencies to permit validation.

Versions:

  1. 1.3.2 - January 3, 2014 (852 KB)

Authors:

  • Jordan Sissel

Owners:

75fdd336ae5f818276f1cf79e0468b2d

Sha 256 checksum:

8ed4f8965226b7684f0d318aaea1f504d417df9883f3bd334feed307ae9f601d

Total downloads 598

For this version 598

Required Ruby Version: None

Licenses:

Apache License (2.0)

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: