RubyGems Navigation menu

logstash-output-pipe 3.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.0.4 - August 16, 2017 (10 KB)
  2. 3.0.3 - June 23, 2017 (10 KB)
  3. 3.0.2 - July 14, 2016 (9 KB)
  4. 3.0.1 - May 09, 2016 (9 KB)
  5. 3.0.0 - May 06, 2016 (9 KB)
Show all versions (16 total)

Development Dependencies (1):

Authors:

  • Elastic

Owners:

Eaa75106b35af24ebf97f3584fb5e065

SHA 256 checksum:

38cce4b5cf3ebafa1744c44647b0bbfe3f3d6672bbc01c942da6339aa8612626

Total downloads 301,431

For this version 17,919

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: