RubyGems Navigation menu

loop_hard 0.1.0

LoopHard allows you to have long-running worker loops that will stop after a while, and also stop if they get an external signal to stop (for example, if Sidekiq stops due to a USR1, or a KILL signal is trapped.

Versions:

  1. 0.1.0 - October 26, 2015 (10.5 KB)

Runtime Dependencies (1):

logger >= 0

Development Dependencies (10):

Owners:

Authors:

  • Daniel Magliola

SHA 256 checksum:

3dc69ff76cb04ea144e4e4e0a65740d8171d5390f1908ab7d4a560eddb17f83a

Total downloads 2,666

For this version 2,666

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Links: