RubyGems Navigation menu

lotus-model 0.5.2

A persistence framework with entities, repositories, data mapper and query objects

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.2 - January 19, 2016 (49.5 KB)
  2. 0.5.1 - January 12, 2016 (49.5 KB)
  3. 0.5.0 - September 30, 2015 (48.5 KB)
  4. 0.4.1 - July 10, 2015 (44.5 KB)
  5. 0.4.0 - June 23, 2015 (44.5 KB)
Show all versions (17 total)

Runtime Dependencies (2):

lotus-utils ~> 0.6
sequel ~> 4.9

Development Dependencies (3):

bundler ~> 1.6
minitest ~> 5
rake ~> 10

Owners:

Authors:

  • Luca Guidi, Trung Lê, Alfonso Uceda

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 68,480

For this version 3,579

License:

MIT

Required Ruby Version: >= 2.0.0

Links: