RubyGems Navigation menu

lowered-expectations 1.1.0

A Ruby gem that lets you test for the presence of command line tools and ensure that you have a version of the tool that you know how to work with. It uses the gem system's version matching semantics so you can do things like enforce a major version but allow any minor version above a certain value for a tool. If you use Gemfile's the syntax should look pretty familiary to you.

Versions:

  1. 1.1.0 - February 29, 2020 (14.5 KB)
  2. 1.0.3 - September 07, 2018 (14.5 KB)
  3. 1.0.2 - August 03, 2018 (14 KB)
  4. 1.0.1 - February 02, 2016 (14 KB)
  5. 1.0.0 - February 06, 2015 (13.5 KB)

Owners:

Pushed by:

Authors:

  • Ian Chesal, Derek Tamsen, Grier Johnson

SHA 256 checksum:

ac2efb6cff8a56098329cc58aa032e17329fff62a2d8bb8a3737f6650a5e586b

Total downloads 8,791

For this version 534

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: