RubyGems.org

luhn-ruby

1.0.0

Very simple library to calculate and validate Luhn numbers

installgem install luhn-ruby
Authors

Rolf Bjaanes

519 total downloads 502 for this version
Owners

D7ddcdbe5328c093ac42f33022957c04

Licenses

MIT

Gemfile
gem 'luhn-ruby', '~> 1.0.0'
Versions
  1. 1.0.0 July 19, 2013 (6.5 KB)
Show all versions (2 total)