RubyGems Navigation menu

lunanode 0.3.1

Luna Node API for Ruby

Versions:

  1. 0.3.1 - February 11, 2017 (18 KB)
  2. 0.3.0 - February 11, 2017 (18 KB)
  3. 0.2.0 - February 09, 2017 (17.5 KB)
  4. 0.1.6 - February 08, 2017 (16.5 KB)
  5. 0.1.5 - February 08, 2017 (16 KB)

Runtime Dependencies (1):

Development Dependencies (8):

  • bundler ~> 1.14
  • pry ~> 0.10
  • rake ~> 12.0
  • reek ~> 4.5
  • rspec ~> 3.0
  • rubocop ~> 0.47
  • rubocop-rspec ~> 1.10
  • yard ~> 0.9
  • Owners:

    Authors:

    • Tim Bellefleur

    SHA 256 checksum:

    ca53fb1c2578794ac65faaad2e361a6b00d5b585461cfe485551d48d68af50a1

    Total downloads 4,745

    For this version 903

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: