RubyGems Navigation menu

lux 1.1.4

Handy utilities for working with Docker

Versions:

  1. 1.1.4 - May 10, 2017 (15 KB)
  2. 1.1.3 - January 14, 2017 (15 KB)
  3. 1.1.2 - January 13, 2017 (15 KB)
  4. 1.1.1 - December 31, 2016 (15 KB)
  5. 1.1.0 - December 28, 2016 (15 KB)
Show all versions (24 total)

Runtime Dependencies (4):

  • docker-api ~> 1.22
  • highline ~> 1.7
  • rake ~> 10.0
  • thor ~> 0.19
  • Development Dependencies (1):

  • bundler ~> 1.9
  • Owners:

    Authors:

    • Nick Townsend

    SHA 256 checksum:

    30db43bdabfed4795fa5bf894b8f3d23f99662f507541dbddfe68e5f9523fee9

    Total downloads 38,848

    For this version 1,383

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: