RubyGems Navigation menu

mailgems 0.1.4

This library allows you to quickly and easily use the Mailgems API v1 via Ruby. It is also an Action Mailer adapter for using Mailgems in Rails apps. It uses the Mailgems HTTP API internally.

Versions:

  1. 0.1.4 - July 10, 2020 (12.5 KB)
  2. 0.1.3 - July 09, 2020 (12 KB)
  3. 0.1.2 - July 09, 2020 (12 KB)
  4. 0.1.1 - July 09, 2020 (11.5 KB)

Runtime Dependencies (1):

  • httparty ~> 0.17.0
  • Development Dependencies (8):

  • bundler ~> 2.0
  • coveralls ~> 0.8.23
  • mail >= 2.6.0, ~> 2.6
  • pry ~> 0.12.2
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.87.1
  • webmock ~> 3.5.1
  • Owners:

    Pushed by:

    Authors:

    • Mailgems

    SHA 256 checksum:

    05496684e4c3e5c3c779621678922dc01c1bdc3483d4b2a62799a9d0a9791ec0

    Total downloads 453

    For this version 172

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: