RubyGems Navigation menu

manticore 0.5.2-java

Manticore is an HTTP client built on the Apache HttpCore components

Versions:

  1. 0.5.2 - December 2, 2015 java (52.5 KB)
  2. 0.5.1 - October 7, 2015 java (52.5 KB)
  3. 0.5.0 - October 7, 2015 java (52.5 KB)
  4. 0.4.4 - August 20, 2015 java (1.06 MB)
  5. 0.4.3 - August 7, 2015 java (1.06 MB)
Show all versions (21 total)

Runtime Dependencies:

Development Dependencies:

Requirements:

jar org.apache.httpcomponents:httpclient, 4.5

jar org.apache.httpcomponents:httpmime, 4.5

Authors:

  • Chris Heald

Owners:

9b00f41e5f2a69734051f2a78f4f3785

SHA 256 checksum:

fd79fdb8a3c88be8d350a7b0ffe535c0f5b197a193acf84aa3b6b99b38231cb0

Total downloads 36,175

For this version 3,651

Show all versions (21 total)

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

License:

MIT

Required Ruby Version: >= 0

Links: