RubyGems Navigation menu

maptastic 0.1.1

The maptastic plugin for Ruby on Rails provides simple and unobtrusive helper methods and javascript libraries to integrate maps in web applications.

Versions:

  1. 0.1.1 - August 09, 2010 (10 KB)
  2. 0.1.0 - August 09, 2010 (9.5 KB)

Runtime Dependencies (1):

  • rails >= 3.0.0.rc
  • Development Dependencies (4):

  • autotest >= 4.3.2
  • hanna >= 0.1.12
  • rspec >= 2.0.0.beta.18
  • rspec-rails >= 2.0.0.beta.18
  • Owners:

    Authors:

    • Benedikt Deicke

    SHA 256 checksum:

    fe28f9b9110c2285283bb2517dfa0025fa3ec3c81b7b431fa77fec73ca9c0b17

    Total downloads 7,648

    For this version 4,060

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: