RubyGems Navigation menu

marathon-api 2.2.0

A simple REST client for the Marathon Remote API

Versions:

  1. 2.2.0 - January 31, 2018 (55 KB)
  2. 2.1.0 - January 13, 2017 (55 KB)
  3. 2.0.1 - June 22, 2016 (55 KB)
  4. 2.0.0 - June 20, 2016 (55 KB)
  5. 1.3.6 - June 20, 2016 (54.5 KB)
Show all versions (20 total)

Runtime Dependencies (3):

  • httparty >= 0.11
  • json >= 0
  • trollop >= 2.0
  • Development Dependencies (8):

  • cane >= 0
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • vcr >= 2.7.0
  • webmock < 2.0.0
  • Owners:

    Authors:

    • Felix Bechstein

    SHA 256 checksum:

    4efe19aec7fed26a844fa253ea2306592c972a88b01b5edf429a4bf0340750c0

    Total downloads 198,139

    For this version 28,734

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: