RubyGems Navigation menu

marfa 0.10.2

Sinatra-based wrapper for our projects

Versions:

  1. 0.10.2 - April 18, 2018 (16.5 KB)
  2. 0.10.1 - February 15, 2018 (16.5 KB)
  3. 0.10.0 - February 06, 2018 (16.5 KB)
  4. 0.9.1 - December 29, 2017 (16.5 KB)
  5. 0.9.0 - December 21, 2017 (16.5 KB)
Show all versions (60 total)

Runtime Dependencies (14):

  • babel-transpiler ~> 0.7
  • closure-compiler >= 1.1.12, ~> 1.1
  • csso-rails ~> 0.5.0
  • device_detector ~> 1.0
  • haml >= 4.0.7, ~> 4.0
  • htmlcompressor ~> 0.3.1
  • pony ~> 1.11
  • rack_csrf ~> 2.6
  • rake ~> 12
  • redis >= 3.3.3, ~> 3.3
  • rest-client ~> 2
  • sass >= 3.4.23, ~> 3.4
  • sinatra ~> 2.0
  • sinatra-contrib ~> 2.0
  • Owners:

    Authors:

    • Max Krechetov, Roman Yakushev, Anatoly Matov

    SHA 256 checksum:

    27d9943c294e361db4a28e7c885cc69c33c1e5dfb7872684839362eb3e6d0ee1

    Total downloads 45,733

    For this version 897

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: